Zidocraft

Welcome to the Zidocraft Forums!

Wanting to become a Member on our server?
Go to Member Applications and post there!
Make sure to include you In Game name, so we know who to make Member Very Happy

Like the server so much?!
You should think about donating!!!
Link to donate to the Server is in the Portal!

Haven't been on our server yet?
Try our server!
Survival IP: zidocraft.beastnode.org

Want to join/merge server communities?
Contact Unknown_Mage on the server
or
Contact UnknownMage on the forums!

If you have any further questions, feel free to ask in the forums, or just come on our server for help!

Have fun!
~Unknown (Owner of Zidocraft)
~Zidocraft Community

Contact Information:
UnknownM. (Skype)
UnknownMage (Forums)
Unknown_Mage (Server)
"If using Skype to contact me, please make sure to include Zidocraft, so I may know what it is about."

This forum is for the Zidocraft Minecraft Server Community!

ZidoCraft is currently 1.6!!!
IP: zidocraft.beastnode.org

    Hey guys

    Share
    avatar
    Alexgogo12345
    Moderator+

    Posts : 409
    Join date : 2012-01-06
    Age : 20
    Location : Brighton, England

    Hey guys

    Post by Alexgogo12345 on Thu Mar 14, 2013 10:06 pm

    Hey guys. Well version 1.5 is out and April updated her server to it and I had to update in order to play on it. Now how would I go about downgrading back to 1.4.7?? I've tried some things and one way worked but when I went to install Optifine and More Explosives my game wouldn't load....Optifine is the easiest mod ever to install and now it won't work and I screwed up my minecraft by deleting my .minecraft and then reloading the files. (There was a YouTube video saying this worked so I tried it) So back to my point...anyone got any ideas for getting my Minecraft to work again, since MCNostalgia isn't updated yet.

    Any help would be appreciated,
    Alex
    avatar
    General_101
    Admin

    Posts : 1382
    Join date : 2011-11-29
    Age : 21
    Location : in a room

    Re: Hey guys

    Post by General_101 on Thu Mar 14, 2013 10:12 pm

    Alexgogo12345 wrote:Hey guys. Well version 1.5 is out and April updated her server to it and I had to update in order to play on it. Now how would I go about downgrading back to 1.4.7?? I've tried some things and one way worked but when I went to install Optifine and More Explosives my game wouldn't load....Optifine is the easiest mod ever to install and now it won't work and I screwed up my minecraft by deleting my .minecraft and then reloading the files. (There was a YouTube video saying this worked so I tried it) So back to my point...anyone got any ideas for getting my Minecraft to work again, since MCNostalgia isn't updated yet.

    Any help would be appreciated,
    Alex
    torrent
    or find the post for the jar mage posted it has a 1.4.7 jar with forge optifine too many items and zombiecraft pre installed but that's about it
    avatar
    PlayboxxIsEpic

    Posts : 1189
    Join date : 2012-03-24
    Age : 20
    Location : Inn.. The.. Underworld... :)

    Re: Hey guys

    Post by PlayboxxIsEpic on Thu Mar 14, 2013 10:31 pm

    http://www.minecraftmine.org/minecraft-1-4-7-jar-download-minecraft-1-4-7-jar/
    Replace your %appdata%, .minecraft, Minecraft.jar with this.

    Sponsored content

    Re: Hey guys

    Post by Sponsored content


      Current date/time is Thu Aug 24, 2017 2:37 am